[4]

Enco Mill - motor takes a few tries to get to full speed

[3]
[10] Like what you see?
Click here to donate to this forum and upgrade your account!
Hello experts, I have my Enco mill (RF30) up and running and have an annoying problem.

When I turn the switch (forward or reverse, doesn't matter), the motor immediately kicks on and comes up to about 1/3 speed, then stalls or "pulses" at about that speed.
It must pull a ton of current, as I have managed to trip the breaker once.

I turn it off, wait a few seconds, try again. Usually after 3-4 tries it fires up and goes to full speed. The motor is a 2HP, currently wired for 110v, since I don't have a 220v option in my garage. The motor is a dual capacitor model.

I'm wondering if it could be something like a bad run capacitor? I'm not a motor expert by any means. The contacts on the switch look OK, and all connections are tight, as far as I can tell. Since it does fire up and run smoothly after a few tries, that should mean that the coils are OK, right?

Any advice is appreciated. If you are a fellow RF30/Enco owner, and have a source for a motor or motor parts, let me know. The current motor appears to be chinese. I believe it's the original motor that came with the mill.

-Tom
 

Comments

Thanks. Motors that have dual-caps...would both need to be replaced? Since the motor fires up right away (to partial speed), before it stalls, would that indicate that the starter cap is OK, but the run cap may be faulty? I"m not an expert on how motors with a run cap (dual capacitors) actually work.
 
I would replace both caps while you have it apart. If it's more than 10 years old I would probably change bearings also although that has nothing to do with your problem, that's a bit more work than the caps.
 
I had a 2hp single phase motor on a 12x36 lathe and it used to eat start caps ($80 each here). There is a centrifugal switch in the motor that disconnects the start cap, if this is faulty and / or sticking intermittently it WILL take out the start cap before you can turn the motor off.

Remove the start cap (cut one wire) and turn the motor on, does it start (albeit slower) and run. If it does the run cap is good and your issue is the start cap. I removed the start cap and ran the motor without it, just takes the motor a little longer to come up to speed, as long as the motor is not starting under load like in a compressor.
 
Thank you both. I just pulled the covers off, and took pictures of the caps, so I can try to find replacements.
Someone had labelled them "start" and "run" with a sharpie. the "run" cap looks like one side is a bit flattened, not sure what that's about.
 
I have not looked under my cover, I have a RF30 2hp wired for 110. Has one hump cover on it.
I can take it off and look if needed. but is sounds like you may have a diff motor on yours.
 
is your motor Chinese? I believe my Enco was made in Taiwan back in the 80's. (but I'm not 100% sure). Here are some pictures of the capacitors. Do I need to match them exactly, or can there be some variance from these specs?

The first pic is the run cap. Second is the start cap.
 

Attachments

On the voltage rating: match or higher, never less. On the capacitance value, try to get close to the original value. More is a bit better than less. For example, for the 35 uF one, 40 would be better than 30.
mark
 
Thanks. Does the "CD60" and "CBB60" represent the size of the cap? Or do I just have to do my best to find one that fits inside the covers, adding a spacer as needed?
 
Yep they will do the job.

If they are physically smaller you can glue a small piece of foam to the cap to stop it rattling around DO NOT wrap the whole cap or it may overheat.

Motor capacitors - The manufacturer selects the capacitor value to provide a phase shift of 90° between the start and run windings, this is a good compromise between starting torque and current through the winding. Increasing the capacitance will increase torque and current draw, it is usually best to go slightly lower in C for a start capacitor, although ±10% is usually ok.
 
uF (microfarad) is the capacitance value, the "u" is actually supposed to be a greek "mu" (micro) but most keyboards don't have a "mu" symbol, including mine. A "mu" looks like a u with a little tail
mark
 
Thanks. Does the "CD60" and "CBB60" represent the size of the cap? Or do I just have to do my best to find one that fits inside the covers, adding a spacer as needed?
Yes use a spacer if necessary.
In my case I could not find a capacitor that was small enough to fit under the OEM cover. Some new caps that were rated properly but were too large in size were used. I made a new cover to house the new caps. The new bigger caps seem to be lasting better than the old ones.
Note that repeated short starts and stops can be hard on the start cap.
 
uF (microfarad) is the capacitance value, the "u" is actually supposed to be a greek "mu" (micro) but most keyboards don't have a "mu" symbol, including mine. A "mu" looks like a u with a little tail
mark
The µ symbol is alt230, When I worked in the calibration Lab we had to use the correct symbols so there are a couple etched into my brain.
 
Hmm doesn't seem to work for me, but I'm using a Linux distro on a ThinkPad T400
mark
Off topic, but... On Linux, check your keyboard settings for your compose key. I find that on "Keyboard configuration → Layouts → Options..." but that depends on the windowing environment you are using; see GNOME or KDE documentation. I have mine set to right alt key, so I type "right-alt / u" to get "µ" — that's not holding down the right alt key, it's typing it like a normal key. There are lots of options there, like "compose-key - >" to get "→" and "compose-key ^ 1" to get "¹" and so forth. Once you know to do a search including "compose key" you'll find lots of useful information. ☺ ← "compose-key : )" "compose-key < -"
 
I started a motor question, and an IT question broke out. :) (too funny, I'm in IT)

I will let everyone know how this is ultimately resolved. Waiting for the run cap to show up on the slow boat from China, and then I'll swap them one at a time.

Merry Christmas everyone, and thanks for all of the help.
 
From your initial description of the problem, it sounds like you likely have a sticking, dirty or defective centrifugal switch. This is a pretty common problem on capacitor start motors. Many times it can be resolved just by removing the motor end bell and cleaning the switch mechanism. Just some food for thought.

Ted
 
I have an enco gl 30 b built in 1972. It definitely has a centrifugal switch. I can hear it. Something to check on the mill in question would be to listen for the switch. It you don't hear it at startup, you should definitely hear it when the motor slows down. If it is sticking on, it would cause all kinds of trouble. The start windings pull a lot of current.
 
OK, I have the new caps, and the motor is on my bench. Warming up. It's freaking 5 degrees (F) here.

My next challenge - getting the pulley off the motor. Looks like two set screws at 90 deg to each other. 3mm hex, seems to be close fit. They are TIGHT. Any tips for getting them out? I have them soaking in penetrating fluid right now. Even with the set screws out, my guess is that the aluminum pulley is not going to want to just slide off the motor shaft.

Any tips for not damaging the pulley? Or the motor shaft? Use wedges to try to force it off?

-Tom
 
It's freaking 5 degrees (F) here.
Cool is kewl, less chance of things overheating :)

The motor pulley should have a keyway. Set screws should only be to keep the pulley aligned. Once the screws are loose the pulley should slide OK. I'd use a puller if the shaft is rusted or the pulley is seized with crud.
 
Got the set screws out! Soaking in penetrant overnight and some very light heat with a micro torch.

Damn pulley is still stuck tight to shaft.

Can’t see how to use a puller, since the end of the step pulley is not open.

Tom
 
Huummm, too bad that it is so uncooperative!

Would tapping on the end of the pulley be worth a try?
Vibration might break the bond then maybe it could be worked back more easily.
As the man said, if it went on then it can come off. Sounds like a job for a puller of some kind.

since the end of the step pulley is not open.
Drill and tap the end of the pulley for a draw bolt? Can we have some pics of the pulley?
 
I will send some pics. I may try tapping it with a dead blow hammer, just to see if they key loosens up.
 
[6]
[5] [7]
Top