[4]

Hitachi WJ200 Ground Question

[3]
[10] Like what you see?
Click here to donate to this forum and upgrade your account!

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#1
I'm going to wire an existing switch (drum) for forward, stop reverse.
I have 22/4 gauge shielded wire. My question is do I need to ground the shield wire?
Where? L terminal?
Thanks much for the answer.
 

Bi11Hudson

Artificer00
H-M Supporter - Gold Member ($25)
Joined
Feb 13, 2017
Messages
213
Likes
236
#2
Normally, a "shield" conductor is used to cut down on interference to semiconductor devices. On a drum switch, where the load is a motor, that is not so much an issue. The shield wire should be grounded at only one end. In your case, at the drum switch would be the most effective. But space would be at a premium, so the motor end would probably be easier. As far as to what terminal, it should go to the metal frame of whatever it is attached to. Such as the frame of the motor. It should be connected at both ends only when it is a "ground" wire. The frame bolted to the mount should take care of that issue.

I am assuming a lathe or some such. For the "stop-start" function on single or three phase, you will find that a six(6) conductor cable is necessary. Four for the start winding, two for the run winding. For a wound field DC motor, eight conductors will be better. For a permanent magnet DC motor, you could get by with four conductors. If you were using this strictly for directionals, with a seperate "start-stop" switch, four conductors would do. But remember that the motor has to reach zero speed to reverse on single phase.

Now, as to the 22 AWG cable: 22 Ga wire is a bit small for motor leads. It would be better to use 16 AWG for 1/4 HP, or larger for serious motors. That would be your call though. A matter of what is available, in most cases. Just be ready for burned wires. I have a 1/2 HP motor with 12 AWG leads on my Craftsman 12X36. What I had when........
Bill Hudson​
 

Dave Paine

Registered
Registered
Joined
May 10, 2014
Messages
813
Likes
593
#3
The VFD is sensitive to interference noise if the shield is grounded at both ends.

From the WJ200 manual Hitachi recommend grounding the shielded cable at the motor end.

The 22 gauge cable should be fine for the low voltage connector between drum switch and VFD.

Htachi_WJ200_diagram.jpg
 

mksj

Active User
H-M Supporter - Gold Member ($25)
Joined
Jun 12, 2014
Messages
1,894
Likes
2,312
#4
The above diagram for the WJ200 indicates that shield or conduit is to be grounded, but there are different directives as if one should ground at both ends or one. Connecting the ground shielding at both ends is more specific for the motor cable, control cables are typically only at the VFD end. Also depends on if you are using shielded conduit or shielded cable. Most VFD manufacturers recommend connecting the control cable shield at the VFD (source) end only. The shield is connected to one of the ground screws on the VFD heat sink. This also needs to be connected to the incoming power ground. The motor cable has a separate ground wire that is connected to the same ground terminal (or star ground) at the VFD and the motor ground screw. Technically one should use some form of metal capture system to ground the motor outer shield at both ends.

Control Cable selection and Wiring.jpg
 

Attachments

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#5
Hitachi suggests 17-24 AWG so good there me thinks. In the manual it doesn't talk about grounding the logic signal so wasn't sure about that.
I'll be going to the common from the P24 terminal. Then the forward contact will go to 1 and reverse to 2. I will ground the shield to the inverter where the incoming power and motor are grounded. If i experience interference I will reroute as needed. Power cables are not shielded. Have not had any problems yet with interference.
Does that sound okay?
 

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#6
Although this says logic ground. Not sure where it is pointing to.
1529254830743.png
 

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#7
Okay I think that's just the DC ground or negative terminal (L) looks like.
 

mksj

Active User
H-M Supporter - Gold Member ($25)
Joined
Jun 12, 2014
Messages
1,894
Likes
2,312
#8
Shield ground is to the grounding screw on the heatrsink, terminal L is the ground/negative or 0V for the DC supply which is floating relative to chassis ground. Low voltage wires for a remote speed pot and the input connects are typically using shielded cable, although many hobbyist omit this for short lengths. The idea is to keep some distance 4-6" between the motor and low voltage cables, crossing at 90 degrees if close too each other. Most of the issues are with longer cables, although I have had a few individuals who have had TV and radio interference when the VFD was running.
cable shield.jpg
 

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#9
Well that didn't work.
On your cheat sheet you say A002 needs to be set to 01 if you're using logic terminals 1-7, which I am.
But I'm also using the remote operator so I get no response in 01 mode.

EDIT: Tried it again and it worked. A002 is set to 01.
 
Last edited:

ddickey

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Apr 21, 2016
Messages
1,716
Likes
871
#10
My spindle was running backward. Instead of changed the wires around I just changed the parameters to run on a N.O signal. I know this is not proper but it works for the meantime. Is there any reason to not do this?
Also I noticed my spindle doesn't start to rotate until a quarter of a rotation of the pot. I didn't notice that before. Any ideas on that one?
 
[6]
[5] [7]
Top