1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. PLEASE: Read the FORUM RULES BEFORE registering!

    Dismiss Notice

[How do I?] How To Remove Ram On Ammco 7" Shaper

Discussion in 'MACHINE RESTORATION & WAY SCRAPING' started by vincei, Dec 17, 2016.

  1. vincei

    vincei United States Swarf Registered Member

    Likes Received:
    0
    Trophy Points:
    1
    City:
    Sherman
    State:
    Connecticut

    -Return to Top-

    Hello,

    My first post here so a big hello to everyone!

    I purchased an AMMCO 7" shaper yesterday and I've started the task of renovating and giving it the required TLC. It is in pretty good condition but it is very, very filthy. I wanted to know if you can give me hints on what is required to remove the ram? The previous owner used the unit to cut some kind of wood/mdf type material and the inner casting and the underside of the ram is caked with this dusty material that has now hardened with the oil/grease used to lubricate the unit. I want to remove the ram so I can get into it and casting to give them a good cleaning, inspection and maybe paint the insides to protect them from corrosion/etc. While I'm at it I'd like to inspect the Gib because one of the allen head setscrews was replaced with a different type of screw that does not match the other 5 used to set the gib tension.

    Any and all pointers greatly appreciated.

    Thanks,
    Vince
     
  2. LucknowKen

    LucknowKen Active Member Active Member

    Likes Received:
    127
    Trophy Points:
    43
    City:
    Lucknow
    State:
    Ontario

    -Return to Top-

  3. GK1918

    GK1918 United States Active User Active Member

    Likes Received:
    94
    Trophy Points:
    48
    City:
    No. Dighton
    State:
    Massachusetts

    -Return to Top-

    Its not impossible but you need four hands, pins in there you really can't get at. The ram is
    a little heavy (for my wrists). I would remove the gibs and block it up with wood and use
    a lot of brake cleaner. There's not a whole lot under the ram to worry about other than cleaning
    the ram position screw and the ways & blow it out good. Sawdust and the like may look bad but
    cast iron is the killer. I recently came upon garage door lubricant a spray good stuff not thick
    but it stays and doesn't evaporate. Regardless what they say, I use 80-90 gear oil on ways
    bull gear /gears and on the yoke block. Nice and quiet.......sam
     
    Ulma Doctor likes this.
  4. vincei

    vincei United States Swarf Registered Member

    Likes Received:
    0
    Trophy Points:
    1
    City:
    Sherman
    State:
    Connecticut

    -Return to Top-

    Hi guys, Thanks for the replies!

    Is the pin you're referring to the one that is held in place by a pair of cotter pins on the assembly that holds the ram adjustment lever? I removed the cotter pins and tried to move the pin by hand but it's in there. I tried persuading it with light taps with a bronze hammer and a brass drift but it would not move. On the same assembly there seems to be an additional pin that is locked into the threads of the bolt that the ram lever screws down onto. When I saw that I was not sure which thing I should be attacking first. I'd upload pictures here but I'm not sure how to.... I don't do HTTP and web tags, etc - they confuse the hell out of me :)

    Thanks,
    Vince

    pin2.png
     
    Last edited: Dec 18, 2016
  5. vincei

    vincei United States Swarf Registered Member

    Likes Received:
    0
    Trophy Points:
    1
    City:
    Sherman
    State:
    Connecticut

    -Return to Top-

Share This Page