[4]

Flakey Mitutoyo glass scale

[3]
[10] Like what you see?
Click here to donate to this forum and upgrade your account!

roghmc

Swarf
Registered
Joined
Jan 22, 2017
Messages
5
Likes
1
#1
Hi all,
I'd like to see if there is any wisdom or explanation on the following problem. So, I now have the old Mitutoyo 2axis DRO with glass scales on my new-to-me Lagun FTV2 working fairly well. X-axis is fine, at least as far as I can tell. The Y axis is however behaving really strangely, and the behavior did not change at all after a pretty good cleaning (at least I didn't break anything in the process)

Here is the scenario. Both before and after the cleaning, when I flushed it out with some spray solvent, it began to work perfectly. But as soon as it dries, it goes back to not picking up the travel. This is very repeatable. I don't think the spray (a very safe one I use on lots of electronics and hydraulics) is affecting the electronics, because the odds are more that it would interfere instead of make them pick up motion and then transmit counts just right, I'd think.

Maybe the wet surface is making up for optical perfections or rough glass surface? Any ideas? I'd rather continue to use this old crude DRO while I'm learning rather than just throw dollars at it, though I'm willing to spend some money long term. At least long enough that I become better with machining and am more likely to be able to properly install a new system down the road. Any additional pointers on what else I could do, or why it would have this works-wet, doesn't-when-dry behavior, or whether maybe it's not worth messing with a DRO this old would be really appreciated. Oh yes, Giant Mitutoyo display says RL325L and scale only marked as 400mm and 5micron. THANKS!
 

Richard King 2

Master Machine Tool Rebuilder & Instructor
H-M Supporter - Commercial Member
Joined
Feb 1, 2018
Messages
364
Likes
348
#2
My electrician used to wipe glass scales with Zippo lighter fluid as he said it worked best. I think the other stuff scratched the scale. Oh and he used white cotton T-shirts for rags. Be sure yo check alignment of the scale and wiggle the wires by the reader and on the back of the box.

That's all I know.... Rich
 

RJSakowski

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Feb 1, 2015
Messages
3,443
Likes
3,953
#3
My old Brown & Sharpe digital calipers used a glass scale. The scale was ruled out in a series of fine lines and the pickup head had a glass window with a matching series of fine lines. As the pickup moved across the scale the window would alternate from black to light depending on how it was positioned. I dropped the calipers at one point and they would no longer work. It turned out that the window had shifted position from the blow resulting in a crossed Moire pattern( https://en.wikipedia.org/wiki/Moiré_pattern ) which didn't provide the necessary contrast for the pockup to work. I carefully re-orientated the window and fixed it with a drop of super glue. and they worked. The super glue happened to be a less than desireable adhesive and the window would break free and need repositioning from time to time but it continued to work until the calipers failed for other reasons.

I haven't pened up a glass scale so I don't know if the technology is the same but, n your case, it may be that the solvent changes the optical properties just enough so some of the sensitivity is restored.
 

P. Waller

H-M Supporter - Sustaining Member
H-M Platinum Supporter ($50)
Joined
Mar 10, 2018
Messages
404
Likes
248
#4
I run a lathe with an Accurite dro, on occasion the X axis scale becomes unreliable and needs cleaning as it is right in the chip and coolant stream, this always exorcises the demons on this particular machine.

In order to determine if the scale is at fault or the control is misbehaving swap the input cables. It is most likely the scale or cables however.
 
[6]
[5] [7]
Top