• We want to encourage those of you who ENJOY our site and find it USEFUL to DONATE and UPGRADE your membership from active member to donating or premium membership. If you want to know the differences in membership benefits, please visit THIS PAGE:

    https://www.hobby-machinist.com/premium/

    Donating memberships start at just $10 per year. These memberships are in fact donations that help pay our costs, and keep our site running!
    Thank you for your donation, God Bless You
  • June Project of the Month (Click "x" at right to dismiss)
[4]

Harbor Freight SKU40939 no start problem

[3]
[10] Like what you see?
Click here to donate to this forum and upgrade your account!

john mullen

Active User
Active Member
Joined
Apr 11, 2014
Messages
87
Likes
0
#1
I have a SKU40939 milling machine that's a couple years old. I was using it to set a tap by opening the lid where the run switch was open. I then set the tap in the hole and bumped the start button to start the tape then I turned the spindle by hand and taped the hole .I then pushed the reversing switch and then the start button and backed the tap out.I then reset the reversing switch back to clock wise and proceeded on the second hole.. I did the same however the start button no longer works.. I then shut the lid closing the run switch and nothing happens .. I'm no electrician and don't know where to turn for help. I have gotten no response from Harbor Freight Customer Service and hope someone hear can help me remedy this no start problem..
 

JimDawson

Global Moderator
Staff member
H-M Supporter - Sustaining Member
Joined
Feb 8, 2014
Messages
6,718
Likes
4,909
#2
I took a look at the manual, page 6, and it's a pretty simple, not too much to go wrong. First question, does the light turn on?

If so, then the problem could be any of the switches, or a loose wire. First I would check for loose wires.
 

john mullen

Active User
Active Member
Joined
Apr 11, 2014
Messages
87
Likes
0
#3
Thanks for the reply Jim, the light does work.. I have checked the switches for continuity and didn't find any that looked bad. could a capacitors go bad? and how do you check those..
 

JimDawson

Global Moderator
Staff member
H-M Supporter - Sustaining Member
Joined
Feb 8, 2014
Messages
6,718
Likes
4,909
#4
It's possible that a capacitor would fail but the motor would hum, do you hear that? But first, when you push the start switch does the relay click?
 

john mullen

Active User
Active Member
Joined
Apr 11, 2014
Messages
87
Likes
0
#5
Jim, I'm not sure it has a relay.. however I do not hear anything when the start button is pressed. I did check it for continuity and it shows that it is making a circuit opening and closing ok.. I checked the circuit breakers and they were working while opening and closing the breaker switch. they have full voltage there. I don't have a manual to see how this system works or a troubleshooting guide to work from. I'm in the dark hear. where did you get a manual ?
 

MrDan

H-M Supporter - Premium Member
H-M Supporter-Premium Member
Joined
Feb 16, 2017
Messages
50
Likes
44
#6
Harbor freight has the manual here:

(well, I tried to post the URL, but the system won't let me. If you do a Google search for "harbor freight 40939 manual" it pops right up)

Oops, I see I need to accumulate a few more posts before posting a link. My bad...

I agree with Mr. Dawson. According to the schematic, when you close the power switch power is routed through two safety switches to a motor contactor (UL in the schematic). When the contactor (relay) pulls in power is routed to the motor. No contactor clickee, no power to the motor. Troubleshooting would be to trace the voltage from the incoming power lines to the contactor coil (or do the same measuring continuity if you want to do it dead) with all switches/safeties on - and see where you are losing it.

HF40939.jpg
 

john mullen

Active User
Active Member
Joined
Apr 11, 2014
Messages
87
Likes
0
#8
found it!!! loose wire in the motor buss bar. ..Just wanted to thank everyone here for your help. still have had no response from harbor freight. **** poor service department if you ask me . they wouldn't even answer thee phone for Christ sake.. I will think long and hard before buying again from them..
 

MrDan

H-M Supporter - Premium Member
H-M Supporter-Premium Member
Joined
Feb 16, 2017
Messages
50
Likes
44
#9
Excellent!
 

markba633csi

H-M Supporter - Premium Member
H-M Supporter-Premium Member
Joined
Apr 30, 2015
Messages
2,514
Likes
1,308
#10
How does it feel to be part of China's esteemed quality control team? Kinda gives you a warm, noodley feeling doesn't it? LOL
Mark S.
 
[6]
[5] [7]
Top