[4]

WHB04 Setup Help with Mach3

[3]
[10] Like what you see?
Click here to donate to this forum and upgrade your account!

megaplow

Still have 10 fingers
Registered
Joined
Dec 14, 2017
Messages
22
Likes
1
#1
Hey All,
I picked up a wired HB04 as well as the wireless WHB04 pendant for Mach3. My machine is a PM940-CNC with a nMotion Mach3 Controller card. I am seeing the same error with both pendants is that they will not connect to my machine. I have installed the plugin and gone through all the setup. Each time, there is no communication from Mach3 to the pendant and vis versa. Is there any setup needed on the Mach3 side of things?

Joe
 

DAT510

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Oct 20, 2016
Messages
310
Likes
193
#2
I haven't used the particular pendants you've listed:

Have you Enabled the Plugiin in under the Config Tab - "Config Plugin's"? Also on the Right Column (Mine's highlighted in Yellow) if you click config (for your plugin) it will have you define what key's perform which functions.

If you've already done that, have you quit and restarted Mach3 and/or possibly your PC? Many a times I've chased something not working in Mach3, only to have quitting and restarting, all of a sudden make it work.
 

DAT510

H-M Supporter - Gold Member
H-M Supporter - Gold Member ($25)
Joined
Oct 20, 2016
Messages
310
Likes
193
#3
Were you able to get your Pendant working?
 

megaplow

Still have 10 fingers
Registered
Joined
Dec 14, 2017
Messages
22
Likes
1
#4
No luck yet. I took today to go mess with it and still the pendant is not showing any values from Mach, nor is it sending commands to Mach. I feel there is an in/out pin setting in Mach that I am missing that is not mentioned in the setup.

Here is the latest Driver:
http://www.cdxhctech.com/html/edownloads/221.html
 
[6]
[5] [7]
Top